[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ISSTC HITS 55" No tuning yet



Original poster: "Eastern Voltage Research Corporation" <dhmccauley-at-easternvoltageresearch-dot-com> 


Is that 150VDC after the doubler.  150VAC input seems quite high and then to
double it and rectify it that
would give you 424VDC or so.

Is that correct???

Dan


Hi Dan,

150v in,  doubled.  I haven't touched the primary tap yet,  I probably
should've before I started turning up the variac but...

It seems that my filtering is insufficient, as the coil output dims at full
BPS,  a key sign of low filtering,  so I'm going to add 4700F right across
the rails of the bridge, Then I'll try it again.

In about an hour,  I'm going to take some videos/pictures.

I expect with some tuning I should be able to hit at least 70.

Regards - Jim Mitchell
----- Original Message -----
From: "Tesla list" <tesla-at-pupman-dot-com>
To: <tesla-at-pupman-dot-com>
Sent: Friday, June 11, 2004 8:32 PM
Subject: Re: ISSTC HITS 55" No tuning yet


  > Original poster: "Eastern Voltage Research Corporation"
<dhmccauley-at-easternvoltageresearch-dot-com>
  >
  > Nice work.  These ISSTCs are sure kicking some butt.  What voltage were
you
  > running when you hit 55" ? ?
  >
  > Dan
  >
  >
  >  > Hello List,
  >  >
  >  > Today I finally got my ISSTC fixed after a catastrophic failure at the
  >  > recent Geek Group Thon.
  >  >
  >  > I am hitting 55" and I haven't even touched the tuning yet,  here is a
  >  > picture of the coil in the daylight at 50% input voltage.  Soon once
it
  >  > gets dark,  I'll take some pictures and a video.
  >  >
  >
<http://www.hot-streamer-dot-com/electrontube/hv/zap.jpg>www.hot-streamer-dot-com/el
  > ectrontube/hv/zap.jpg
  >  >
  >  > Regards - Jim Mitchell
  >  >
  >  >
  >  >
  >  >
  >  >
  >